Reply To: API not sticking

Forums General API not sticking Reply To: API not sticking

#394
Jason Caldwell
Participant

Deprecated: wp_make_content_images_responsive is deprecated since version 5.5.0! Use wp_filter_content_tags() instead. in /nfs/c09/h02/mnt/138233/domains/s2member.net/html/wp-includes/functions.php on line 4773

Copy that. I can understand frustration with this. The fix is actually quite complex; i.e., impossible in my mind at the moment. I’m not seeing a way for us to deal with this.

As @clavaque mentioned earlier, we just contributed to a WP core fix that was similar. In that case it was something they could work around, because the field could be disabled entirely. See: https://core.trac.wordpress.org/ticket/33699

In this case though, it looks like your browser has somehow been told to autofill values on that particular s2Member config. page. I can’t reproduce this myself, but your screencast clearly shows that being the case. What really needs to happen is for others to complain about Google Chrome Autofill not properly obeying the autocomplete="off" form attribute.

See related discussion here: http://stackoverflow.com/questions/12374442/chrome-browser-ignoring-autocomplete-off